¿Qué navegadores pueden ser utilizados para hacer transacciones con el DNI electrónico?

El DNI electrónico es compatible con los siguientes navegadores:

  • Microsoft Internet Explorer (versión 6.0 o superior).
  • Mozilla Firefox (versión 1.5 o superior).
  • Netscape (versión 4.78 o superior).